Documentation

Below you will find documentation on how to use our software. This contains easy-to-use steps by step guides with helpful screenshots on how to configure and get the best results.
 

System Requirements

The Ark Widget has been tested to run on Joomla! 3.4+ and has the same requirements.

 Server requirements:

  • PHP 5.3 or up
  • MySQL 5 or up
  • Joomla!  3.4+

For more documentation on Joomla’s hosting requirements, please see below:

Browser support:

  • Internet Explorer: 9.0, 10, 11 and Edge
  • Firefox: latest stable release
  • Chrome: latest stable release
  • Safari: latest stable release
  • Opera: latest stable release

Mobile Environments:

  • Compatible with iOS 6+ (iPhone and iPad)
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired