Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Ark Editor

Open
#230: Cannot set HTML link in Editor

Latest post by SupaYoshi on Saturday, 23 September 2017 21:33 BST Created on Saturday, 23 September 2017 21:33 BST by SupaYoshi

Open
#228: Strange CSS formatting applied

Latest post by holdsworthdesign on Wednesday, 13 September 2017 18:37 BST Created on Wednesday, 13 September 2017 18:37 BST by holdsworthdesign

Pending
#209: Images are not Linkable

Latest post by awills on Wednesday, 13 September 2017 09:17 BST Created on Friday, 17 March 2017 11:54 GMT by Omegatcu

Pending
#210: Can't hide 'Elements' header

Latest post by awills on Wednesday, 13 September 2017 09:16 BST Created on Sunday, 19 March 2017 00:21 GMT by Hammur

Closed
#227: Unable to install

Latest post by paul.f on Monday, 11 September 2017 16:48 BST Created on Monday, 04 September 2017 15:42 BST by exeqo

Closed
#224: Unable to edit website due to SP Page Builder

Latest post by paul.f on Monday, 11 September 2017 16:46 BST Created on Sunday, 30 July 2017 12:59 BST by ttsservices

Open
#223: Versions icon in back-end edit article shows blank list but Joomla Versions button works OK

Latest post by alansegar on Sunday, 25 June 2017 14:48 BST Created on Sunday, 25 June 2017 14:48 BST by alansegar

Open
#214: Admin bar

Latest post by bartosgyula on Friday, 28 April 2017 16:07 BST Created on Friday, 28 April 2017 16:07 BST by bartosgyula

Pending
#213: Annoying bar in admin

Latest post by paul.f on Friday, 31 March 2017 15:46 BST Created on Friday, 31 March 2017 11:13 BST by istudio

Not a bug
#211: Can't open inline editor using Chrome

Latest post by paul.f on Wednesday, 22 March 2017 08:46 GMT Created on Sunday, 19 March 2017 17:00 GMT by Hammur

Not a bug
#208: Backend template Arkeditor message can't be removed

Latest post by paulc on Wednesday, 15 March 2017 06:27 GMT Created on Tuesday, 14 March 2017 22:15 GMT by podrska

Closed
#206: Cannot use Joomla 'Media' Form Field in frontend

Latest post by paulc on Tuesday, 07 March 2017 06:31 GMT Created on Monday, 06 March 2017 13:14 GMT by damiandejong

Closed
#205: Gantry 5 framework compatibility?

Latest post by madmp on Friday, 03 March 2017 23:02 GMT Created on Friday, 03 March 2017 22:36 GMT by madmp

Open
#203: Fatal error Arktypography

Latest post by jpc9100 on Monday, 20 February 2017 11:19 GMT Created on Friday, 17 February 2017 13:06 GMT by jpc9100

Closed
#202: Image Browse Server - Error 404

Latest post by paul.f on Monday, 13 February 2017 08:29 GMT Created on Wednesday, 08 February 2017 16:31 GMT by directy

Pending
#200: ArkEditor broken on IE10-Win7

Latest post by awills on Thursday, 09 February 2017 13:41 GMT Created on Thursday, 02 February 2017 13:15 GMT by rubenreyes

Open
#201: Ark Editor and ContentBuilder

Latest post by awills on Tuesday, 07 February 2017 12:50 GMT Created on Saturday, 04 February 2017 05:03 GMT by SITech

Pending
#199: ARK Editor causes a feature failure in ContentBuilder from Crosstec

Latest post by awills on Wednesday, 01 February 2017 10:14 GMT Created on Wednesday, 01 February 2017 08:43 GMT by wilburg

Open
#198: Image2 Plugin bug

Latest post by evosonic on Friday, 27 January 2017 12:06 GMT Created on Monday, 09 January 2017 12:50 GMT by evosonic

Not a bug
#189: Ark Editor breaking microdata/structured data

Latest post by awills on Friday, 27 January 2017 10:50 GMT Created on Thursday, 01 December 2016 13:03 GMT by pixelstunde
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired