Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Warning

JUser: :_load: Unable to load user with ID: 106

#100 – Yootheme's widgekit don't work when logged in as superadministrator in frontend

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 14 December 2015 08:38 GMT
istudio

This happend after an upgrade to 1.7.7 (from 1.7.5 I think)

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
1.77
Joomla! version
3.4.5
PHP Version
5.4
Web browser
Firefox, Safari, Chrome, Opera, IE12, IE11, IE10, IE9
Errors log
 
Steps to replicate the issue
Log inn as superadministrator in frontend
Monday, 14 December 2015 13:16 GMT

Thank you for your post.

In order for Ark to work with YOOthemes Widget Kit, their 'editor.php' file which is the list of editors that they support, needs to be updated, to include the Ark Editor. You can modify the list, the only issue with this though, is that when you update to a new version of Widgetkit, you may lose your changes.

Please see my response to this ticket: http://arkextensions.com/technical-support/no-editor-appears-in-widgetkit-1-5-5-with-ark-editor#reply-485 

I hope this helps.

Kindest Regards,

Louisa

Monday, 14 December 2015 13:57 GMT
istudio

No, this is the widgets on the frontpage. E.g the grid widget don't work anymore when I log in as superadministrator. I'm not talking about editing the widgets with an editor.

BTW: widgetkit 1.5.5. is very old. I'm using widgetkit 2.5 on my page.

Wednesday, 16 December 2015 11:02 GMT

Hi Internett Studio,

Thank you for your reply.

Please could you let us know if turning off inline editing, resolves this issue?

Kindest Regards,

Louisa

Wednesday, 16 December 2015 15:14 GMT
istudio

Thanks, that solved the problem

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired