Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#112 – Editor window hidden in backend

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 16 February 2016 14:21 GMT
joris85

Hi Ark Team,

Just did an update of the editor on a clients website, before the editor worked like normal now the editor page in the backend is blank.

The cause I could find for this was:

<textarea name="jform[articletext]" id="jform_articletext" cols="" rows="" style="width: 100%; height: 500px; visibility: hidden;">   

This is in a 

<fieldset class="adminform">

loading the following script, which i do not know Jquery so it could be unrelated.
                  

 <script>
    jQuery( document ).ready( function( $ )
    {
        jQuery.fn.arkeditorxtd(
        {
            parameters    : 'location=no,menubar=no,toolbar=no,dependent=yes,minimizable=no,modal=yes,alwaysRaised=yes,resizable=yes,scrollbars=yes',
            id            : 'arkmedia',
            url            : '/administrator/index.php?option=com_arkmedia&editor=editors-xtd&editorname=[editor]&edit=0&stacklock=0&asset=75&author=762&language=en-GB&tmpl=component',
            key            : '[editor]'
        });
    });

// Define In Case The Editor Doesn't Define
if( typeof jGetEditorSelectedImage !== 'function' )
{
    var jGetEditorSelectedImage = function( editorname )
    {
        return null;
    }
}//end if
</script>

 

Can you help me restore the editor?

Many thanks!

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
1.7.8
Joomla! version
3.4.8
PHP Version
5.5
Web browser
Chrome
Errors log
 
Steps to replicate the issue
After an update to 1.7.8
 
Tuesday, 16 February 2016 14:32 GMT
awills

Hi Joris,

This could be because the editor was updated from an older version than 1.7.5. If this is the case you would need to do a clean install as too much has changed for an update.

You should also update the Ark Media Manager as well to the lastest version.

Please also try clearing your browser cache to ensure that the browser is using the updated JavaScript.

If you require us to look into this site. Please could you raise a  high Priority support ticket and providr us with the site details.

Kindest Regards,

Andrew

Wednesday, 17 February 2016 09:16 GMT
joris85

I uninstalled and reinstalled via the extension manager and it works now. Thanks!

 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired

 

Cron Job Starts