Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Warning

JUser: :_load: Unable to load user with ID: 106

#113 – PHP Fatal error: Call to undefined method stdClass::get() in /plugins/content/arkfilter/arkfilter.php on line 64

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 23 February 2016 15:16 GMT
softforge

The other problem we have with some ark things is exemplified in this case. If we switch ark to not be the editor, if we use JCE or none...We still get the problem if the plugin is enabled, so all these plugins run when you install ark even if you are not using ark. Installing of ark is the problem, and not setting it to be the default editor.

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
latest as of today
Joomla! version
latest as of today
PHP Version
5.6.18
Web browser
Firefox, Safari, Chrome, Opera, IE12, IE11, IE10, IE9
Errors log
mod_fcgid: stderr: PHP Fatal error: Call to undefined method stdClass::get() in /var/www/vhosts/xxxxxxxx.co.uk/httpdocs/plugins/content/arkfilter/arkfilter.php on line 64, referer: http://www.xxxxxxxxxx.co.uk/lms/grammaratwork
Steps to replicate the issue
We have no problems if we use jce or tiny but with ark the lesson pages break and we get this server error mod_fcgid: stderr: PHP Fatal error: Call to undefined method stdClass::get() in /var/www/vhosts/xxxxxxxxx.co.uk/httpdocs/plugins/content/arkfilter/arkfilter.php on line 64, referer: http://www.xxxxxxxxxx.co.uk/lms/grammaratwork If I switch the ark Content plugin Inline Content Editing Filter to off then all works fine.
Tuesday, 01 March 2016 12:58 GMT

Hi softforge,

Thank you for your post.

I am sorry for the delayed response. An extension that you have installed on your site is causng this issue, we have created a fix for this which will be in the next version of the editor, that is due to be released later today. Please upgrade to the new version, when it is available, to resolve this issue.

Kindest Regards,

Louisa

Tuesday, 01 March 2016 13:47 GMT

Hi softforge,

Just to let you know the latest version of the Ark Editor v1.7.9, has just been released. You can now upgrade.

Kindest Regards,

Louisa

 

WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired