Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#130 – Forcing image width and height in html when inserting image

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 08 April 2016 21:44 BST
artisanwebandprint

Hello,

Ark is forcing a width and height within the image element when inserting an image into a Joomla! article. This is preventing our users from adjusting the width and height of an image...

http://screencast.com/t/ATzJd3KR0

How can we disable this function?

Thanks

Custom Fields
Server type
Window
ARK product version
1.9.0rc Pro
Joomla! version
3.5
PHP Version
 
Web browser
Chrome
Errors log
 
Steps to replicate the issue
Insert an image into an article
Tuesday, 12 April 2016 06:32 BST
paulc

Hi artisanwebandprint,

Thank you for your ticket & the helpful screenshot. Ark Media shouldn't insert any width or height attributes on inserted images unless these were already present. The following should happen:

  1. If you insert a new image there shouldn't be any width/height attributes added.
  2. If you clear the attributes in the source mode of the editor for the existing image you mentioned then width & height attributes shouldn't be added when re-editing or changinfg the image.

If either of these tests isn't the case could you let us know?

Regards,

Paul

Wednesday, 20 April 2016 21:52 BST
artisanwebandprint

Hello Paul,

Both of the things you are describing are happening. Width and height attributes are being added to an image, and when I clear the attributes in the source and then edit or change the image the width and height attributes appear again.

Let me know if you need any more information

 

Thursday, 21 April 2016 06:57 BST
paulc

Hi artisanwebandprint,

Thanks for testing that for us, can we access your site using the details you provided to run some more tests for you?

Regards,

Paul

Thursday, 21 April 2016 22:37 BST
artisanwebandprint

Hello Paul,

Yes please do. Thank you for the help.

Friday, 22 April 2016 06:53 BST
paulc

Hi artisanwebandprint,

The authentication details you have provided aren't authorised on you site. Could you have a look please? It may be because of the additional authentication key.

Regards,

Paul

Friday, 22 April 2016 21:43 BST
artisanwebandprint

Hello Paul,

My apologies. I have setup the login again. You should be able to access the site now.

Tuesday, 26 April 2016 07:14 BST
paulc

Hi artisanwebandprint,

Thanks for updating the details. Yes we can see the issue you are referring to. I will pass this issue on to the Ark Editor development team and get back to you once they have had a look to see what we can do to resolve this for you.

Regards,

Paul

Monday, 02 May 2016 17:25 BST
artisanwebandprint

Hi Paul,

 

I thought I would check in to see  how this is progressing, I have a few clients who are struggling with the editor and are about ready to give up on it. I would prefer to keep them on ark, but I can understand their frustrations.

 

Also, should I move this ticket to technical support?

 

Thanks,

Dawn

Tuesday, 03 May 2016 08:30 BST
paulc

Hi Dawn,

Thanks for the follow up, our apologies for not getting back to you sooner.

There was a new release of the Ark Editor last weekend which included a few fixes so we upgraded your site to the new version which looks to have fixed the issue. Would you be able to double check for us? You will need to clear your browser's cache to prevent the old code from being executed.

Let us know if there is still an issue here.

Regards,

Paul

Tuesday, 03 May 2016 15:39 BST
artisanwebandprint

Hello Paul,

The update has fixed the issue. Thanks for all your help.

 

Wednesday, 04 May 2016 06:49 BST
paulc

Hi Dawn,

No problem, thanks for your patience in helping us diagnose & fix the issue.

Regards,

Paul

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired