Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Warning

JUser: :_load: Unable to load user with ID: 106

#138 – Ark Editor trys to load js files from Joomla root

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 26 April 2016 12:35 BST
baijianpeng

Today when I trying to edit something with Ark Editor v1.8.2 (just downloaded and installed half an hour ago) at Joomla frontend, I noticed that the editor window did not show up.

So I inspected that page with Chrome browser, and got following errors:

 

https://www.joomlagate.com/config.js?t=F9A9 Failed to load resource: the server responded with a status of 404 ()
https://www.joomlagate.com/skins/officemetro/editor.css?t=F9A9 Failed to load resource: the server responded with a status of 404 ()
https://www.joomlagate.com/lang/zh-cn.js?t=F9A9 Failed to load resource: the server responded with a status of 404 ()
c7f3f5d….js:217 Uncaught TypeError: Cannot set property 'dir' of undefined
https://www.joomlagate.com/skins/officemetro/editor.css?t=F9A9 Failed to load resource: the server responded with a status of 404 ()

 

Apparently, these files belong to Ark Editor, but why the eidtor trys to load them from Joomla root?

I think you have something wrong in your code about file paths.

Please fix this.

Thank you.

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
1.8.2
Joomla! version
3.4.8
PHP Version
5.5.34
Web browser
Chrome
Errors log
 
Steps to replicate the issue
Use Ark Editor at Joomla frontend.
Tuesday, 26 April 2016 13:24 BST
baijianpeng

update:

Well, I tested it on my localhost testing server, it works fine at frontend of Joomla 3.5.1.

Maybe because some other extension affects the editor on my production website.

Ignore this bug report. Thank you.

Wednesday, 27 April 2016 10:51 BST

Hi  baijianpeng,

Thank you for letting us know that there is no issue.

Kindest Regards,

Louisa

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired