Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Warning

JUser: :_load: Unable to load user with ID: 106

#150 – Perpetual Preloader appears in module position

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 19 May 2016 20:39 BST
mcasner

I found one related forum topic, but there was no resolution presented. I have tried turning off plug-ins, even uninstalling the ARK Editor Component, but the preloader is persistent. Looks like a bug to me.

Custom Fields
Server type
Window
Web server type
Apache
ARK product version
1.8.4
Joomla! version
3.5.1
PHP Version
5.4.39
Web browser
Firefox, Safari, Chrome
Errors log
 
Steps to replicate the issue
1. Browse to http://www.anwcoop.com/j3 2. Preloader appears at the top of the left module column. (see attachment)
Attachment
Friday, 20 May 2016 10:12 BST

Hi mcasner,

Thank you for your post.

Unfortunately the link you provided wasn't working so we were not able to view it. But looking at your screenshot, it looks like the editor hasn't been able to complete load in properly and the preloder image has gotten saved in the HTML. To fix this, you need to find the code for the preloader image in the source code and reedit, removing the preloader image code. This will remove the preloader image.

Then could you provide us with an error report so we can look into why this happened? One of the easiest ways of doing this is to use Firebug which is an app for the popular Firefox web browser. Once installed ( addons.mozilla.org/en-US/firefox/addon/1843/ ) you will need to: 1.) Open up Firebug > 2.) Enable the ‘Console’ Tab, 3.) Visit the page where the error is occurring to catch the error. Next can you copy and paste the ‘error report’ to this post?

Kindset Regards,

Louisa

Monday, 23 May 2016 20:39 BST
mcasner

We had to move the site out of production temporarily. You should be able to see the issue with one of these two links:

1. http://www.anwcoop.com/j3/

2. http://www.anwcoop.com/

I can view the page with FireBug. Please see attached image.

I'm not sure I understand what you mean by "you need to find the code for the preloader image in the source code and reedit, removing the preloader image code". Is the preloader code in my template page or in some other source code? I'm not sure where I need to go to remove the preloader code. Could you please be more specific?

 

Attachment
Tuesday, 24 May 2016 10:36 BST

Hi mcasner,

Thank you for that.

What you need to do is delete the:

<div style="top: 0px; opacity: 0.7; display: table-cell; text-align: center; vertical-align: middle; width: 230px; background-color: rgb(255, 255, 255); left: 0px; position: absolute;" class="preloader"><span style="display:inline-block;height:100%;width:1px;vertical-align: middle;"></span><img style="vertical-align: middle;" src="/layouts/joomla/arkeditor/images/712.gif?t=F9A9"></div>

from your HTML (please see screenshot).

This appears to be on the left side but if you remove the absolute positioning you will see that its located on the right hand side and looks to be in the “DISTRICTS WE SERVE” module. Please see screenshot.

Kindest Regards,

Louisa

Attachment
Wednesday, 01 June 2016 22:30 BST
mcasner

What specific file contains this code on the server?

<div style="top: 0px; opacity: 0.7; display: table-cell; text-align: center; vertical-align: middle; width: 230px; background-color: rgb(255, 255, 255); left: 0px; position: absolute;" class="preloader"><span style="display:inline-block;height:100%;width:1px;vertical-align: middle;"></span><img style="vertical-align: middle;" src="/layouts/joomla/arkeditor/images/712.gif?t=F9A9"></div>

Is it a CSS or PHP file?

Sunday, 05 June 2016 04:54 BST
mcasner

I have also tried uninstalling all Ark Editor components, modules and plug-ins and the preloader (broken image) is still visible on the screen and in the code.

Wednesday, 08 June 2016 09:20 BST
paul.f

Dear Mcasner,

Thank you for your reply.

If you send an email to support@arkextensions.com and reference this ticket. We will be happy to remove it for you if that help? Please include your login details to your site.

Many thanks,

 

Paul Franklin

WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired