Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#155 – Missing page head with activated inline editing

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 06 June 2016 12:02 BST
quintact

Hi!

When I'm logged in and with activated inline editing it seems, that the hole page hader is missing. The html output starts with the body tag. With disabled inline editing, I get the correct page output.

 

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
Editor 1.8.4 PRO
Joomla! version
3.5.1
PHP Version
5.6
Web browser
Firefox
Errors log
 
Steps to replicate the issue
1) Activate inline editing (configuration) 2) log in at frontend
Wednesday, 08 June 2016 09:09 BST
paul.f

Resolved: http://arkextensions.com/technical-support/missing-page-head-with-activated-inline-editing#reply-3293

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired

 

Cron Job Starts