Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#195 – The Tree link allows you to apply a link to an image on the Front and Back end successfully, BUT NOT using the inline editor.

Posted in ‘ Ark Editor’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 19 December 2016 16:00 GMT
paul.f

The Tree link allows you to apply a link to an image on the Front and Back end successfully, BUT NOT using the inline editor.

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
2.0.2
Joomla! version
3.6.5
PHP Version
 
Web browser
Firefox
Errors log
 
Steps to replicate the issue
You select the image>click the link icon>the tree link window opens>add a URL> Press OK...and nothing happens.
Monday, 19 December 2016 16:11 GMT
paul.f

I can confirm that this is an issue in version 2.0.2 but the good news is that the problem is not present in version 1.9 which can be downloaded from our repository.

Friday, 27 January 2017 10:08 GMT
awills

This issue has been fixed in the latest version of the editor.

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired

 

Cron Job Starts