Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Warning

JUser: :_load: Unable to load user with ID: 106

Ark Editor

Deferred
#62: Ark Editor in EasyBlog overlaps editor area and edit cursor does not align with text.

Latest post by awills on Tuesday, 01 September 2015 09:10 BST Created on Thursday, 20 August 2015 17:01 BST by swregistration

Not a bug
#61: When in Editor, it does not remmeber it's position when switching from Design to Source

Latest post by awills on Friday, 21 August 2015 09:50 BST Created on Thursday, 20 August 2015 16:52 BST by swregistration

Closed
#57: Ark Editor will not load

Latest post by awills on Thursday, 06 August 2015 09:08 BST Created on Sunday, 02 August 2015 16:26 BST by design@cyberslang.com

Closed
#52: onSetContent behavior issue

Latest post by awills on Monday, 03 August 2015 11:07 BST Created on Wednesday, 22 July 2015 10:55 BST by JeremyAcy

Closed
#55: "Go Pro" leads to dead link!

Latest post by awills on Monday, 03 August 2015 11:07 BST Created on Saturday, 25 July 2015 17:46 BST by Squirrel

Closed
#54: Installed version 1.6.4 classifies itself as 1.6.3

Latest post by awills on Monday, 03 August 2015 11:04 BST Created on Saturday, 25 July 2015 11:57 BST by sentix

Closed
#42: STYLES not working!

Latest post by awills on Friday, 24 July 2015 09:08 BST Created on Tuesday, 07 July 2015 17:47 BST by psyfer

Closed
#48: Button in the Inline View

Latest post by awills on Thursday, 23 July 2015 12:20 BST Created on Friday, 17 July 2015 10:05 BST by gerbi66

Not a bug
#44: All Content is Centered in backend

Latest post by on Wednesday, 15 July 2015 13:55 BST Created on Friday, 10 July 2015 15:33 BST by austenn01

Not a bug
#47: Layout Manager not saving changes

Latest post by on Wednesday, 15 July 2015 13:45 BST Created on Tuesday, 14 July 2015 23:21 BST by SITech

Pending
#46: Spell Check buttons break modal window width

Latest post by on Wednesday, 15 July 2015 13:14 BST Created on Friday, 10 July 2015 17:49 BST by austenn01

Closed
#43: Joomla site error (ARK Editor) after installing Joomla module

Latest post by on Friday, 10 July 2015 12:07 BST Created on Friday, 10 July 2015 10:27 BST by monkey

Not a bug
#39: Css not load in editor if enable JCH Optimize plguin

Latest post by on Thursday, 09 July 2015 12:50 BST Created on Monday, 29 June 2015 15:57 BST by mexp

Closed
#37: Follow up: #23 – Issue with: System - Reset SEF Base plugin

Latest post by paulc on Monday, 06 July 2015 12:46 BST Created on Wednesday, 10 June 2015 13:13 BST by joris85

Not a bug
#40: Module install fails

Latest post by on Thursday, 02 July 2015 11:45 BST Created on Wednesday, 01 July 2015 00:41 BST by SITech

Closed
#32: After installing Ark editor i can't see pics in JoomGallery

Latest post by awills on Monday, 29 June 2015 10:22 BST Created on Monday, 01 June 2015 14:31 BST by mrrise

Closed
#38: Frontend, edit toolbar not coming to the left

Latest post by joris85 on Tuesday, 23 June 2015 14:28 BST Created on Tuesday, 23 June 2015 10:34 BST by joris85

Closed
#36: Backend Image Button pops 404

Latest post by awills on Friday, 12 June 2015 16:59 BST Created on Wednesday, 10 June 2015 11:25 BST by

Closed
#35: Title not manage special char

Latest post by awills on Friday, 12 June 2015 09:51 BST Created on Friday, 05 June 2015 10:48 BST by inetis

Closed
#23: Issue with: System - Reset SEF Base plugin

Latest post by awills on Wednesday, 10 June 2015 12:41 BST Created on Thursday, 21 May 2015 13:42 BST by joris85
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired