Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

Warning

JUser: :_load: Unable to load user with ID: 106

Ark Editor

Closed
#139: disable autocorrect html

Latest post by on Friday, 29 April 2016 12:35 BST Created on Thursday, 28 April 2016 10:11 BST by bobus123

Closed
#133: No image input inline after update

Latest post by on Wednesday, 27 April 2016 11:32 BST Created on Thursday, 14 April 2016 17:01 BST by joris85

Closed
#137: The tab title "Source", "Design" and "Elements" can not be translated

Latest post by on Wednesday, 27 April 2016 11:14 BST Created on Tuesday, 26 April 2016 11:47 BST by baijianpeng

Closed
#138: Ark Editor trys to load js files from Joomla root

Latest post by on Wednesday, 27 April 2016 10:51 BST Created on Tuesday, 26 April 2016 12:35 BST by baijianpeng

Closed
#135: Can't deactivate autoresizing

Latest post by awills on Monday, 25 April 2016 16:55 BST Created on Friday, 22 April 2016 09:59 BST by istudio

Closed
#132: Custom html module with module-tag Article no edit button

Latest post by on Friday, 22 April 2016 10:50 BST Created on Wednesday, 13 April 2016 16:04 BST by joris85

Closed
#121: SQL Error

Latest post by on Monday, 11 April 2016 10:10 BST Created on Thursday, 17 March 2016 14:20 GMT by directy

Closed
#127: Copy and Paste

Latest post by awills on Friday, 01 April 2016 16:51 BST Created on Wednesday, 30 March 2016 16:54 BST by artisanwebandprint

Closed
#128: Paste from Word and Text doesn't work

Latest post by awills on Friday, 01 April 2016 16:50 BST Created on Thursday, 31 March 2016 14:22 BST by istudio

Not a bug
#125: wysiwyg area does not show iframe contents

Latest post by on Wednesday, 30 March 2016 11:34 BST Created on Friday, 25 March 2016 17:14 GMT by stk

Not a bug
#126: Call to undefined method

Latest post by on Wednesday, 30 March 2016 10:54 BST Created on Saturday, 26 March 2016 21:11 GMT by fedsch

Pending
#123: document insert/edit will not work

Latest post by awills on Wednesday, 23 March 2016 15:49 GMT Created on Friday, 18 March 2016 14:12 GMT by matrix

Not a bug
#124: Error installing modules

Latest post by on Monday, 21 March 2016 11:44 GMT Created on Friday, 18 March 2016 21:42 GMT by anabarcellos

Not a bug
#122: CSS not displaying is WYSIWYG editor.

Latest post by on Monday, 21 March 2016 11:00 GMT Created on Friday, 18 March 2016 02:03 GMT by mklymiuk

Not a bug
#120: ARK Editor not saving configurations

Latest post by on Wednesday, 16 March 2016 11:37 GMT Created on Monday, 14 March 2016 14:59 GMT by Fightingwolf

Not a bug
#119: ARK Editor overrides icon classes from Wright Framework template

Latest post by on Friday, 11 March 2016 12:31 GMT Created on Saturday, 05 March 2016 05:00 GMT by seanos

Not a bug
#117: Ark Editor Button doesn't show in toolbar

Latest post by on Friday, 11 March 2016 11:00 GMT Created on Friday, 04 March 2016 20:30 GMT by Fightingwolf

Closed
#118: Editor breaks Read More links even when not default or chosen editor

Latest post by on Monday, 07 March 2016 11:18 GMT Created on Saturday, 05 March 2016 04:34 GMT by seanos

Not a bug
#115: Anchor Links Stop Working

Latest post by on Friday, 04 March 2016 13:04 GMT Created on Tuesday, 01 March 2016 10:34 GMT by mapadale

Not a bug
#113: PHP Fatal error: Call to undefined method stdClass::get() in /plugins/content/arkfilter/arkfilter.php on line 64

Latest post by on Tuesday, 01 March 2016 13:47 GMT Created on Tuesday, 23 February 2016 15:16 GMT by softforge
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired