Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#173 – Files and Imagens not showing in Ark Media

Posted in ‘ Ark Media’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Sunday, 14 August 2016 22:01 BST
jamesmendel

Suddenly the Ark Media Manager crashed and the images and the input files no longer appear, popping up an error. The files and images are still able to be upload but do not appear. I didn't change any settings.

Custom Fields
Server type
Window
Web server type
Apache
ARK product version
1.11.0
Joomla! version
1.3.8.
PHP Version
 
Web browser
Chrome
Errors log
 
Steps to replicate the issue
Create an Article -> Add Media
Attachment
Sunday, 14 August 2016 22:15 BST
jamesmendel

When I inspect the element, in the console, it shows: "Failed to load resource: the server responded with a status of 500 (Internal Server Error)". 

Monday, 15 August 2016 06:05 BST
paulc

Hi James,

This could potentially be a browser cache issue, but if you add your site details we'll take a look into the issue for you.

To do this go to 'Client Area' > 'Edit Account Details', then 'Site Details', where you can fill in your site details.

Regards,

Paul

WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired