Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#184 – Upgrading joomla 3.6.3 insert hyperlink and media browser bugged

Posted in ‘ Ark Media’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 20 October 2016 07:51 BST
folamour

hi folks, i purchased a new subscription because mine was expirated... :(

so got a bug, i went 3.6.3 tonite (upgrade) all worked fine, but cannot set a hyperlink on Ark editor, windows stay on screen when clickin on "ok"

seconde issue, i'm unable to navigate trougth my images, media browser stay hang,

ark media release 1.10.0

i'll did not updated both to latest one, because i have a pseudo "custom" code on my ark editor, and i've been warned to not update because of that tips

thanks !

guillaume,

 

Custom Fields
Server type
Window
Web server type
Apache
ARK product version
1.8.4
Joomla! version
3.6.3
PHP Version
5.6
Web browser
Firefox
Errors log
no
Steps to replicate the issue
upgrade to joomla 3.6.3 the try to set up a hyperlink or navigate trougth images
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired