Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#207 – it does not work

Posted in ‘ Ark Media’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 09 March 2017 04:09 GMT
eparter

my web server is nginx. 

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
pkg_arkmediasuite-basic-1.13.0
Joomla! version
3.6
PHP Version
7.1
Web browser
Safari
Errors log
Warning: Parameter 1 to plgArkMediaImages::onArkAfterRenderJS() expected to be a reference, value given in /var/www/ee/libraries/joomla/event/event.php on line 69 Warning: Parameter 1 to plgArkMediaDocuments::onArkAfterRenderJS() expected to be a reference, value given in /var/www/ee/libraries/joomla/event/event.php on line 69 Warning: Parameter 1 to plgArkMediaSearch::onArkAfterRenderJS() expected to be a reference, value given in /var/www/ee/libraries/joomla/event/event.php on line 69
Steps to replicate the issue
Warning: Parameter 1 to plgArkMediaImages::onArkAfterRenderJS() expected to be a reference, value given in /var/www/ee/libraries/joomla/event/event.php on line 69 Warning: Parameter 1 to plgArkMediaDocuments::onArkAfterRenderJS() expected to be a reference, value given in /var/www/ee/libraries/joomla/event/event.php on line 69 Warning: Parameter 1 to plgArkMediaSearch::onArkAfterRenderJS() expected to be a reference, value given in /var/www/ee/libraries/joomla/event/event.php on line 69
Thursday, 09 March 2017 06:11 GMT
paulc

Hi eparter,

We're sorry to hear you are having issues with Ark Media. Can you post a technical support ticket here and add your site/FTP details to the ticket so that we can take a look into your site to try and investigate the issue for you?

Regards,

Paul

Thursday, 09 March 2017 06:57 GMT
eparter

i cant post the support ticket because i am not paid customer i guess. i am trying the free version, if i cant use it, i guess i am not going to pay. what should i do now ??

Attachment
Thursday, 09 March 2017 10:04 GMT
paulc

Hi eparter,

We can try to replicate the issue on our servers with your congifuration and see if the issue occurs. To do this can you confirm the following details:

  • You are using PHP version 7.1
  • You are on the latest version of Joomla
  • The steps to replicate the issue. Were you simply loading up Ark Media or performing a certain action like deleting a file or inserting an image etc.

Joomla has had some issues with the latest version of PHP so this may be linked to that issue. We won't know fully until we run some more tests with the exact steps you took.

Regards,

Paul

Thursday, 09 March 2017 12:20 GMT
paulc

Hi eparter,

We've just runs some more tests on PHP 7.1.2 without any errors.

Could you confirm that you are on the latest PHP and what steps/pages you experience the error on?

Regards,

Paul

Wednesday, 31 May 2017 08:45 BST
paulc

Hi eparter,

We've released a few versions since your last reply with many fixes, so we'll be marking this ticket as complete.

Feel free to re-open it, if you are still experiencing issues.

Regards,

Paul

WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired

 

Cron Job Starts