Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#215 – Select image button and joomla 3.7 not working

Posted in ‘ Ark Media’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 03 May 2017 10:13 BST
joris85

Hi guys,

I just updated to joomla 3.7 and i do not get the media manager anymore on select options.
It does not work in the backend but it still does in the frontend :-)

 

Good luck :-)

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
2.1.2
Joomla! version
3.7
PHP Version
7
Web browser
Chrome
Errors log
 
Steps to replicate the issue
Select an image (tab images and links) in the article or a module.
 
Thursday, 04 May 2017 05:59 BST
paulc

Hi Joris,

We did an Ark Media release (2.1.0) yesterday which has addressed the issue :)

Let us know if you still get problems.

Regards,

Paul

Thursday, 04 May 2017 08:22 BST
joris85

Awesome :-)

 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired