Report an issue

Found a bug you'd like to tell us about?
 

 Here’s what to do…Login, Select an ‘Issue Category’ from below and click on the "New Issues” button.

 Please note that support questions will not be handled here. If you need hands on technical support please take out a subscription.

#221 – Flontend Arkeditor Intro image select error

Posted in ‘ Ark Media’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 25 May 2017 20:27 BST
riucky

 

Hello

My name is Takahiro Okuda

Please help me.

At the front end, when you create a new article and click the "Image and Link" "IntroImage" select button, MediaManager will not start and an error will be displayed.

Please take measures.

I can not speak English.

I am using Google Translate.

Thank you.

 

Custom Fields
Server type
Linux
Web server type
Apache
ARK product version
ArkMediaManager2.1.0 ArkEditor2.1.3
Joomla! version
Joomla! 3.7.2 Stable [ Amani ] 22-May-2017 09:46 GMT
PHP Version
7.0.16
Web browser
Chrome
Errors log
 
Steps to replicate the issue
ACL Editor User Frontend login New Article Create Select Image and Link botton Intro Images Select botton Click
Attachment
Wednesday, 31 May 2017 07:21 BST
paulc

Hello Takahiro,

Thank you for your ticket, Google Translate did a good job! The error you have given to us suggests that this is an issue with Joomla's media manager, not Ark Media.

Only the professional version of Ark Media loads up in the Intro Images parameters. The basic version of Ark Media allows Joomla's default media manager to load instead.

However, if you create a technical support ticket here, and add you website's log in details to the Site Details tab at the bottom of the ticket, we will quickly take a look for you to see where the issue lies.

Regards,

Paul

Friday, 02 June 2017 14:19 BST
riucky

Hello Paul

Ark media manager Pro Version 2.20 update Thank you.

As soon as I tested it on a problem site,

I was able to set parameters for Intoro Images.

Thank you very much.

For now it works without problems.

Thank you for your response.

From now on I will also use Ark Editor.

Thank you very much.

(It is Google translation)

Monday, 05 June 2017 08:02 BST
paulc

Hello Takahiro,

Thank you for the update.

We are glad your issue has now been fixed!

We hope you enjoy using the Ark Editor as well and we trust you find it beneficial to your website and workflow.

Regards,

Paul

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
WebxSolution Ltd is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Copyright © 2009 - 2016 WebxSolution Ltd
Powered by JoomlaWired